<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.48" />

<title>How Have Wildfires Worsened in Western States? - Auburn Examiner</title>
<meta name="description" content="See how wildfires have worsened in the western U.S. by analyzing a Climate Central report and calculating annual acreage burned." />
<link rel="canonical" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Have Wildfires Worsened in Western States?" />
<meta property="og:description" content="See how wildfires have worsened in the western U.S. by analyzing a Climate Central report and calculating annual acreage burned." />
<meta property="og:url" content="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/" />
<meta property="og:site_name" content="Auburn Examiner" />
<meta property="article:publisher" content="https://www.facebook.com/AuburnExaminer/" />
<meta property="article:published_time" content="2022-03-30T17:05:51+00:00" />
<meta property="article:modified_time" content="2022-03-29T20:22:45+00:00" />
<meta property="og:image" content="https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AuburnExaminer" />
<meta name="twitter:site" content="@AuburnExaminer" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Aggregated Content" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="20 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://auburnexaminer.com/#organization","name":"Auburn Examiner","url":"https://auburnexaminer.com/","sameAs":["https://www.facebook.com/AuburnExaminer/","https://www.instagram.com/auburnexaminer/","https://youtube.com/UCxxqNmCAF1hV2vY_PG5qRkw","https://twitter.com/AuburnExaminer"],"logo":{"@type":"ImageObject","@id":"https://auburnexaminer.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-Icon.jpg?fit=97%2C53&ssl=1","contentUrl":"https://i2.wp.com/auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-Icon.jpg?fit=97%2C53&ssl=1","width":97,"height":53,"caption":"Auburn Examiner"},"image":{"@id":"https://auburnexaminer.com/#logo"}},{"@type":"WebSite","@id":"https://auburnexaminer.com/#website","url":"https://auburnexaminer.com/","name":"Auburn Examiner","description":"","publisher":{"@id":"https://auburnexaminer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://auburnexaminer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#primaryimage","inLanguage":"en-US","url":"https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-scaled.jpg","contentUrl":"https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-scaled.jpg","width":2560,"height":1920,"caption":"Photo from VRFA"},{"@type":"WebPage","@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#webpage","url":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/","name":"How Have Wildfires Worsened in Western States? - Auburn Examiner","isPartOf":{"@id":"https://auburnexaminer.com/#website"},"primaryImageOfPage":{"@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#primaryimage"},"datePublished":"2022-03-30T17:05:51+00:00","dateModified":"2022-03-29T20:22:45+00:00","description":"See how wildfires have worsened in the western U.S. by analyzing a Climate Central report and calculating annual acreage burned.","breadcrumb":{"@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/"]}]},{"@type":"BreadcrumbList","@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"How Have Wildfires Worsened in Western States?"}]},{"@type":"Article","@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#article","isPartOf":{"@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#webpage"},"author":{"@id":"https://auburnexaminer.com/#/schema/person/60a2c8fa37a05cf1447ed83b98308046"},"headline":"How Have Wildfires Worsened in Western States?","datePublished":"2022-03-30T17:05:51+00:00","dateModified":"2022-03-29T20:22:45+00:00","mainEntityOfPage":{"@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#webpage"},"wordCount":4250,"commentCount":0,"publisher":{"@id":"https://auburnexaminer.com/#organization"},"image":{"@id":"https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#primaryimage"},"thumbnailUrl":"https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-scaled.jpg","keywords":["Aggregated Content","California","List","Stacker","Sumner Grade Wildfire","Washington Wildfires","Wildfire Prevention","Wildfires"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://auburnexaminer.com/#organization"}},{"@type":"Person","@id":"https://auburnexaminer.com/#/schema/person/60a2c8fa37a05cf1447ed83b98308046","name":"Aggregated Content","image":{"@type":"ImageObject","@id":"https://auburnexaminer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c98e28bb600f8ef899d20abe802b3cde?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/c98e28bb600f8ef899d20abe802b3cde?s=96&d=mm&r=pg","caption":"Aggregated Content"},"url":"https://auburnexaminer.com/author/aggregated-content/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Auburn Examiner &raquo; Feed" href="https://auburnexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auburn Examiner &raquo; Comments Feed" href="https://auburnexaminer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auburn Examiner &raquo; How Have Wildfires Worsened in Western States? Comments Feed" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/auburnexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://auburnexaminer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://auburnexaminer.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://auburnexaminer.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://auburnexaminer.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://auburnexaminer.com/wp-content/themes/mission-news/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.max-width { max-width: 1282px;}.is-sticky .site-header { max-width: 1282px !important;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=5.9.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-129451515-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["auburnexaminer.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-129451515-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://auburnexaminer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://auburnexaminer.com/wp-json/wp/v2/posts/33803" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://auburnexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://auburnexaminer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://auburnexaminer.com/?p=33803' />
<link rel="alternate" type="application/json+oembed" href="https://auburnexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fauburnexaminer.com%2Fhow-have-wildfires-worsened-in-western-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://auburnexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fauburnexaminer.com%2Fhow-have-wildfires-worsened-in-western-states%2F&#038;format=xml" />
<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://auburnexaminer.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
<meta name="generator" content="Site Kit by Google 1.71.0" /><meta name="p:domain_verify" content="73972a2be28c8afb2c8e63022b57fab7" />
<script data-ad-client="ca-pub-5619484670827695" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
 <style type="text/css" id="wp-custom-css">
			.adplugg-tag { 
    text-align: center;
}

.adplugg-tag .adplugg-ad {
    margin-bottom: 1em;
}		</style>
</head>
<body id="mission-news" class="post-template-default single single-post postid-33803 single-format-standard wp-custom-logo layout-rows-excerpt layout-right-sidebar-wide">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search Auburn Examiner</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://auburnexaminer.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-16167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16167"><a href="https://auburnexaminer.com/about/">About</a></li>
<li id="menu-item-28068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28068"><a href="https://auburnexaminer.com/about/auburn-examiner-policies/">Policies</a></li>
<li id="menu-item-16166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16166"><a href="https://auburnexaminer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://auburnexaminer.com/support/">Support</a></li>
<li id="menu-item-16168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16168"><a href="https://auburnexaminer.com/contact/">Contact Us</a></li>
</ul></nav></div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/AuburnExaminer">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/AuburnExaminer/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://instagram.com/auburnexaminer">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li><li> <a class="youtube" target="_blank" href="https://www.youtube.com/channel/UCxxqNmCAF1hV2vY_PG5qRkw">
<i class="fab fa-youtube" title="youtube"></i>
</a>
</li><li> <a class="email" target="_blank" href="/cdn-cgi/l/email-protection#90b6b3a9a9abb6b3a1a1a1abb6b3a1a1a0abe4b6b3a9a7abf3b6b3a1a1a6abb6b3a6a4abf1b6b3a1a1a7abb6b3a9a8abb6b3a1a1a7abe2b6b3a1a1a0abf5b6b3a1a2a0abb6b3a9a7abb6b3a1a0a9abf9feb6b3a1a0a1abb6b3a1a1a4abbef3b6b3a1a1a1abb6b3a1a0a9ab">
<i class="fas fa-envelope" title="email"></i>
</a>
</li><li> <a class="spotify" target="_blank" href="https://open.spotify.com/user/33ap4lsd07gooo7f4bkd10bo5?si=BvU4BEB0TtGrm7oAaNWXSg">
<i class="fab fa-spotify" title="spotify"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://auburnexaminer.com/" class="custom-logo-link" rel="home"><img width="450" height="114" src="https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo.png" class="custom-logo jetpack-lazy-image" alt="Auburn Examiner" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo.png 450w, https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo-300x76.png 300w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">April 2, 2022</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-16165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16165"><a href="https://auburnexaminer.com">Home</a></li>
<li id="menu-item-19363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19363"><a href="https://auburnexaminer.com/city-of-auburn/">City of Auburn</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-19365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19365"><a href="https://auburnexaminer.com/city-of-auburn/the-mayor/">The Mayor</a></li>
<li id="menu-item-19364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19364"><a href="https://auburnexaminer.com/city-of-auburn/city-council/">City Council</a></li>
<li id="menu-item-19373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19373"><a href="https://auburnexaminer.com/city-of-auburn/auburn-representatives/">Auburn Representatives</a></li>
<li id="menu-item-19369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19369"><a href="https://auburnexaminer.com/city-of-auburn/auburn-police-department/">Auburn Police Department</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-27865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27865"><a href="https://auburnexaminer.com/city-of-auburn/auburn-police-department/nicholas-ellingson/">Nicholas Ellingson</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-27864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27864"><a href="https://auburnexaminer.com/city-of-auburn/auburn-police-department/nicholas-ellingson/nicholas-ellingson-viit-updates/">Nicholas Ellingson: VIIT Updates</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-19370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19370"><a href="https://auburnexaminer.com/valley-regional-fire-authority/">Valley Regional Fire Authority</a></li>
<li id="menu-item-19366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19366"><a href="https://auburnexaminer.com/city-of-auburn/auburn-schools/">Auburn Schools</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-19368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19368"><a href="https://auburnexaminer.com/city-of-auburn/auburn-schools/auburn-school-district-2/">Auburn School District</a></li>
<li id="menu-item-19371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19371"><a href="https://auburnexaminer.com/city-of-auburn/auburn-schools/muckleshoot-tribal-school/">Muckleshoot Tribal School</a></li>
<li id="menu-item-19367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19367"><a href="https://auburnexaminer.com/city-of-auburn/auburn-schools/auburn-private-schools/">Auburn Private Schools</a></li>
<li id="menu-item-19372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19372"><a href="https://auburnexaminer.com/city-of-auburn/auburn-schools/green-river-college/">Green River College</a></li>
</ul>
</li>
<li id="menu-item-4961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4961"><a href="https://auburnexaminer.com/auburn-in-photographs/">Auburn In Photographs</a></li>
</ul>
</li>
<li id="menu-item-4962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4962"><a href="https://auburnexaminer.com/">All Sections</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1366"><a href="https://auburnexaminer.com/category/news/">News</a></li>
<li id="menu-item-4965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4965"><a href="https://auburnexaminer.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-27866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27866"><a href="https://auburnexaminer.com/category/business/">Business</a></li>
<li id="menu-item-4970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4970"><a href="https://auburnexaminer.com/category/community/">Community</a></li>
<li id="menu-item-4966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4966"><a href="https://auburnexaminer.com/category/editorial/">Editorials</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4964"><a href="https://auburnexaminer.com/category/education/">Education</a></li>
<li id="menu-item-4963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4963"><a href="https://auburnexaminer.com/category/crime-safety/">Crime &amp; Safety</a></li>
<li id="menu-item-20520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20520"><a href="https://auburnexaminer.com/category/finance/">Finance</a></li>
<li id="menu-item-4968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4968"><a href="https://auburnexaminer.com/category/health/">Health</a></li>
<li id="menu-item-27867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27867"><a href="https://auburnexaminer.com/category/legal/">Legal</a></li>
<li id="menu-item-30643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30643"><a href="https://auburnexaminer.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5003"><a href="https://auburnexaminer.com/playlists/">Playlists</a></li>
<li id="menu-item-4969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4969"><a href="https://auburnexaminer.com/category/politics/">Politics</a></li>
<li id="menu-item-4967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4967"><a href="https://auburnexaminer.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-28563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28563"><a href="https://auburnexaminer.com/category/sports/">Sports</a></li>
<li id="menu-item-28564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28564"><a href="https://auburnexaminer.com/category/technology/">Technology</a></li>
<li id="menu-item-31000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31000"><a href="https://auburnexaminer.com/category/lighter-side/">The Lighter Side</a></li>
<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="https://auburnexaminer.com/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-24459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24459"><a href="https://auburnexaminer.com/letters-to-the-editor/">Letters to the Editor</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-31002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31002"><a href="https://auburnexaminer.com/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-24498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24498"><a href="https://auburnexaminer.com/obituaries/">Obituaries</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-24499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24499"><a href="https://auburnexaminer.com/category/obituary/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23304"><a href="https://auburnexaminer.com/category/covid-19/">COVID-19</a></li>
</ul></nav></div>
</div>
</header>
<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
<section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="88413" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section> </aside>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<p id="breadcrumbs"><span><span class="breadcrumb_last" aria-current="page">How Have Wildfires Worsened in Western States?</span></span></p>
<div id="loop-container" class="loop-container">
<div class="post-33803 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aggregated-content tag-california tag-list tag-stacker tag-sumner-grade-wildfire tag-washington-wildfires tag-wildfire-prevention tag-wildfires entry">
<article>
<div class="featured-image"><figure class="wp-caption featured"><img width="2560" height="1920" src="https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-scaled.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="smoke rises from a charred ground, fire recently put out" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-scaled.jpg 2560w, https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-300x225.jpg 300w, https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-1024x768.jpg 1024w, https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-768x576.jpg 768w, https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-1536x1152.jpg 1536w, https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-2048x1536.jpg 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2020/09/IMG_20200908_172731-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><figcaption class="wp-caption-text">Photo from VRFA</figcaption></figure></div> <div class='post-header'>
<h1 class='post-title'>How Have Wildfires Worsened in Western States?</h1>
<div class="post-byline">By Marcus Wolf, Researched By Oliver Niu on March 30, 2022</div> </div>
<div class="post-content">
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_61079204'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone callback="zone_load_61079204" zone-id="88413" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_61079204 = function(z, d) { if (!d.count) document.getElementById('zone_load_61079204').style.display = 'none'; };</script><div id="pryc-wp-acctp-original-content"><section>
<header></header>
<article>Wildfires have consumed more forestland and fields across the western U.S. in recent years. While most fires are caused by human activity, the ramifications of climate change, early extraneous fire suppression, and residents relocating to rural areas further fueled blazes that have grown larger and more destructive. These larger fires burn down property, drive up the government&#8217;s suppression costs, flood areas with smoke, and wound and kill firefighters and bystanders.
<p>The <a href="https://climate.nasa.gov/blog/2830/six-trends-to-know-about-fire-season-in-the-western-us/">number of wildfires</a> in the West has climbed in the past six decades. Other wildfire trends experienced in the region include repeat burns on 3% of the land, but only 11% of total acreage has endured wildfire damage and blazes burning more conifers in lieu of other vegetation. Megafires—infernos that burn at least 100,000 acres—have become more common since the first one of historical note in the West, the North Fork Fire of 1988 in Yellowstone National Park. This wildfire season introduced the U.S. to its first-ever <a href="https://www.smithsonianmag.com/smart-news/californias-first-ever-gigafire-blazes-through-state-scorching-more-one-million-acres-180976034/">gigafire</a>—a blaze burning at least one million acres—in California.
<p><a href="https://www.c2es.org/content/wildfires-and-climate-change/">Rising global temperatures</a> have fueled more extensive wildfires by extending the typical season and bringing hotter, drier weather. Plants weaken and practically serve as kindling after drying out or facing invasive pests. The National Oceanic and Atmospheric Administration has predicted that as temperatures continue to rise, the frequency of “very large fire weeks” will increase between three- and six-fold in the U.S. by mid-century.
<p>Climate change has also brought additional winter and spring rain that increase vegetation in some areas, which dries out by summer and provides additional wildfire fuel. An abundance of flora has also resulted from years of overzealous fire suppression, which has created more kindling for blazes to ignite and expand. Aesthetic beauty and outdoor recreation have drawn more people to natural areas, bringing an increase of 30.8 million to 43.4 million homes between 1990 and 2010. That spike has brought the risk of additional wildfire damage.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_767025759'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone place="0" callback="zone_load_767025759" zone-id="88412" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_767025759 = function(z, d) { if (!d.count) document.getElementById('zone_load_767025759').style.display = 'none'; };</script>
<p>The West and entire nation face greater tolls from increases in wildfire sizes and acreage torched. <a href="https://www.usfa.fema.gov/data/statistics/#tab-4">Financial loss</a> from blazes nationwide increased by 90.6% in the nine years from 2009 to 2018, from $14.7 to $25.6 billion. In that same time frame, the number of deaths rose by 20.5%, from 3,010 to 3,655. Larger blazes also fill the air with ozone, black and brown carbon, carbon dioxide, and other pollutants. The ever-warming climate and increase in metropolitan exodus can further exacerbate the emotional and physical damage from wildfires.
<p>To understand how wildfires have worsened in western states, Stacker analyzed state-level data provided by the nonprofit climate communication organization Climate Central in a <a href="https://medialibrary.climatecentral.org/resources/worsening-western-wildfires#methodology">Sept. 2020 report</a>. For 11 western states, Climate Central analyzed wildfire statistics from 1980 to 2019 using the National Fire and Aviation Management <a href="https://fam.nwcg.gov/fam-web/">FAMWEB</a> Data Warehouse. In order to calculate average yearly growth, Stacker calculated a 10 year moving average for each year and then averaged the yearly growth rate for each state.
<p><b><span style="font-size: 14pt;">You May Also Like:</span></b><a href="https://auburnexaminer.com/vrfa-encourages-homeowners-to-prepare-for-fires-in-the-wildland-urban-interface/">VRFA Encourages Homeowners to Prepare for Fires in the Wildland-Urban Interface</a>
</article>
<h2><span style="text-decoration: underline;">Washington: Summary</span></h2>
<p>&#8211; Average yearly growth: 11.3%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 13,088 acres<br />
&#8212; 1990-1999: 28,597 acres<br />
&#8212; 2000-2009: 81,942 acres<br />
&#8212; 2010-2019: 124,077 acres
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_750733328'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone place="1" callback="zone_load_750733328" zone-id="88412" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_750733328 = function(z, d) { if (!d.count) document.getElementById('zone_load_750733328').style.display = 'none'; };</script>
<p>Acres torched by wildfires quadrupled from 2000 to 2017, from 117,000 annual acres to 460,500. The cost has also multiplied by four from 2008 to 2018, from $37 million to $153 million per year. The State Department of Natural Resources cited overzealous fire suppression as a primary driver. Climate change has also played a key role in increased destruction from wildfires, by extending the wildfire season, bringing hotter and dry summers, and increasing winter and spring precipitation that grows more plant life to serve as kindling. Areas subjected to numerous fires over the years include national forests in the northwest corner of the state; the Yakama Nation Reservation; and the Colville Reservation. The state Department of Natural Resources uses burn permits and restrictions, industrial fire precaution levels, and educational outreach to help curtail wildfires.
<h2>Washington: Worst year on record</h2>
<p>&#8211; Year: 2015 (566,780 acres burned)
<p>In 2015, Washington faced the largest fire in state history at the time: the Okanogan Complex Fire. The blaze, which lightning-ignited in mid-August in north central Washington, burned more than 300,000 acres, killed one firefighter, and injured five more. Record heat, dry weather, and seasonal lightning fueled many wildfires across the state, although according to the Office of Gov. Jay Inslee, human activity sparked most of the fires. Widespread smoke brought periods of unhealthy air quality in the state and Oregon.
<h2>Washington: 2020 wildfires</h2>
<p>Crews continue to battle blazes across the state as of late September, including one that has burned more than 200,000 acres. The Pearl Hill Fire torched 223,730 acres between Sept. 7 and Sept. 16, when it was 94% contained. The Whitney Fire, which a powerline sparked, has burned 127,430 acres since Sept. 7 but was 95% contained by Sept. 16. <a href="https://www.npr.org/2020/09/08/910578980/fast-moving-wildfire-destroys-80-of-small-town-in-eastern-washington-state">On Labor Day</a>, a fire destroyed 80% of buildings in the town of Malden, including its city hall, fire station, post office, and library. It also scorched almost 300,000 acres across the state.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_422197026'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone place="2" callback="zone_load_422197026" zone-id="88412" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_422197026 = function(z, d) { if (!d.count) document.getElementById('zone_load_422197026').style.display = 'none'; };</script>
</section>
<h3><span style="font-size: 14pt;"><strong>Wildfire Summaries for Other Western States:</strong></span></h3>
<section>
<h2></h2>
<article>
<h2><span style="text-decoration: underline;">Arizona: Summary</span></h2>
<p>&#8211; Average yearly growth: 8.6%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 24,518 acres<br />
&#8212; 1990-1999: 49,698 acres<br />
&#8212; 2000-2009: 135,920 acres<br />
&#8212; 2010-2019: 214,184 acres
<p>Arizona faces wildfires year-round, and they can leave areas exposed to flooding after burning vegetation that can inhibit runoff. The hot and dry climate, coupled with urban development and abundant forestland, prime the state for blazes. They have spurred landslides, erosion, and water quality degradation, but also can also improve habitat and recycle nutrients to support biodiverse ecosystems. Wildfires occur across the state, with <a href="https://storymaps.arcgis.com/stories/a27c5e17ab4c4160b6875f07d80ab8ac">notable ones</a> having sparked in the Tonto National Forest north of Phoenix, the Chiricahua National Monument, and the Yarnell area. Over the years, <a href="https://www.azcentral.com/story/news/local/arizona-environment/2020/08/28/how-climate-change-making-wildfires-worse-across-west/5643391002/">rising global temperatures</a> have produced drier conditions in the state, leaving vegetation parched and susceptible to larger wildfires. Previous fire suppression efforts by the U.S. Forest Service have also left more plant life to dry up and serve as kindling for the blazes, and heavy winter rainfall has also led to more grass growing, creating additional fuel for wildfires. The Arizona Department of Forestry and Fire Management attempts to help mitigate wildfires by assisting communities with creating protection plans, helping owners outfit themselves with the resources they need to protect themselves from fires, performing prescribed burns, and providing youth education to reduce man-made blazes.
<h2>Arizona: Worst year on record</h2>
<p>&#8211; Year: 2011 (937,107 acres burned)
<p>The largest fire in Arizona history, <a href="https://ktar.com/story/2627306/here-are-the-5-largest-wildfires-in-arizona-history/">the Wallow Fire</a>, ignited in May 2011, torching 538,049 acres in the Apache-Sitgreaves National Forest. The blaze destroyed 32 homes, prompted several road closures along multiple state and federal highways, drew as many as 3,200 firefighters to combat it at one time, and forced residents from seven communities to evacuate. The state endured <a href="https://www.ncdc.noaa.gov/sotc/national/201106">almost 2,000</a> wildland fires that year, including the Horseshoe 2 fire that sparked near the Chiricahua National Monument, burned nearly 223,000 acres, and torched nine residences and 14 outbuildings. While officials discovered some fires sparked from man-made causes, including an unattended campfire that fueled the Wallow Fire, hotter and drier-than-normal conditions exacerbated the blaze and dozens of others throughout the state that year.
<h2>Arizona: 2020 wildfires</h2>
<p>Record-breaking warmth and aridity<a href="https://www.ncdc.noaa.gov/sotc/national/202008">,</a> including drought conditions and a tempered monsoon season, fueled some of the largest fires Arizona experienced in history. The Bighorn Fire, which a lightning strike ignited in June in the Santa Catalina Mountains, became the eighth-largest fire on record after scorching approximately 120,000 acres. The Bush fire that sparked in the Tonto National Forest became the fifth-largest wildfire in history after burning 193,000 acres, according to the Guardian. <a href="https://www.fireweatheravalanche.org/fire/state/arizona">Several wildfires</a> still burn throughout the state. The <a href="https://ein.az.gov/emergency-information/emergency-bulletin/cow-canyon-fire-update-fire-reaches-22-percent-containment">Cow Canyon Fire</a>, which has burned more than 35,000 acres across two national forests near the Arizona-New Mexico border, has only been 22% contained as of Oct. 23. The Horse Fire, which has burned almost 10,000 acres near Crown King since Oct. 15, has been 74% contained.
<h2><span style="text-decoration: underline;">California: Summary</span></h2>
<p>&#8211; Average yearly growth: 3.6%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 180,029 acres<br />
&#8212; 1990-1999: 214,294 acres<br />
&#8212; 2000-2009: 460,787 acres<br />
&#8212; 2010-2019: 404,373 acres
<p>Hot and arid weather that dries vegetation allows wildfires to engulf California acreage during the spring and summer months. Santa Ana winds in the fall then push dry air from eastern to southern California, fanning blazes in that region, and years of fire suppression efforts have provided extra vegetation to serve as kindling to exacerbate the flames, according to the New York Times. Rising global temperatures have helped extend the traditional wildfire season and fueled stronger, more destructive blazes. Increased home development along the wildland-urban interface has increased the threat of death and property destruction from wildfires to more residents. While wildfires ignite <a href="https://projects.capradio.org/california-fire-history/#8/38.982/-123.055">throughout the state</a>, they are more common in areas surrounding Los Angeles and Tijuana, and the national forests north of Sacramento. Cal Fire strives to help mitigate wildfire occurrence with brush clearance, prescribed burns, law enforcement, education, fire hazard severity mapping, and more.
<h2>California: Worst year on record</h2>
<p>&#8211; Year: 2008 (1.1 million acres burned)
<p><a href="https://www.ncdc.noaa.gov/sotc/fire/200813">NOAA</a> described 2008 as a “relatively mild fire season” for the U.S. but claimed the opposite for California. Strong Santa Ana winds coupled with high temperatures and abnormal dryness fueled severe wildfires in the Golden State throughout the year, according to the agency. In the last week of June, record lightning sparked hundreds of fires fueled by dry vegetation, that burned about 200,000 acres. Blazes in October that were exacerbated by Santa Ana winds prompted evacuations and school closures in the Los Angeles area, particularly due to thick smoke. Wildfires burned 2,300 structures that year and cost the state and federal governments more than $1 billion to suppress them.
<h2>California: 2020 wildfires</h2>
<p><a href="https://www.fire.ca.gov/incidents/">Fires still rage</a> as of Oct. 25 in a season in which more than 8,500 blazes claimed 31 lives, destroyed more than 10,000 structures, and torched more than 4 million acres. The Redwood Fire, which ignited Oct. 23 near Bridgeville, was 80% contained by the following day after destroying 102 acres, according to the California Department of Forestry and Fire Protection. The Pope Fire, which sparked on Oct. 23 near Angwin, was 50% contained the following day after burning 67 acres. The <a href="https://www.smithsonianmag.com/smart-news/californias-first-ever-gigafire-blazes-through-state-scorching-more-one-million-acres-180976034/">August Fire Complex</a>, born from 300 individual blazes, became the country’s first “gigafire” after torching more than 1 million acres. By mid-fall, the Golden State endured 4 million acres of torched land, “<a href="https://www.cnn.com/2020/10/06/us/gigafire-california-august-complex-trnd/index.html">more than double the previous record</a> set in 2018,” according to CNN.
<p><strong>You May Also Like: <a href="https://auburnexaminer.com/wildfire-season-is-here-are-you-smoke-ready/">Wildfire Season is Here! Are you Smoke Ready?</a></strong>
<h2><span style="text-decoration: underline;">Colorado: Summary</span></h2>
<p>&#8211; Average yearly growth: 19.8%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 4,561 acres<br />
&#8212; 1990-1999: 5,551 acres<br />
&#8212; 2000-2009: 50,773 acres<br />
&#8212; 2010-2019: 71,895 acres
<p>An average Colorado wildfire season brings about 4,500 blazes that burn more than 160,000 acres, with growth in occurrence and destruction over time. The state experienced an average of 475 blazes that burned 8,170 acres each year in the 1960s, but that number doubled by the 1990s and doubled once more between then and the 2000s, according to the Colorado Department of Public Safety. Declining forest health, climate change, an increase in natural fuel for wildfires, and increased development along the wildland-urban interface have resulted in more blazes that responders struggle to control and threaten housing developments. In addition to implementing burn restrictions and providing training and education to help prevent fires, the state aims to curtail wildfire damage by providing local departments with resources like technical assistance, equipment, and air support. Some of the worst wildfires in state history have sparked in the forestland in the western half of the state, including the White River, San Juan, and Uncompahgre national forests.
<h2>Colorado: Worst year on record</h2>
<p>&#8211; Year: 2002 (356,615 acres burned)
<p>Then-Gov. Bill Owens said “All of Colorado is on fire” in June 2002, a year when 1,400 wildfires destroyed hundreds of thousands of acres and covered much of the state in smoke and haze. Four years of drought in the state, combined with ample dry vegetation and strong winds, helped fuel the blazes, according to the U.S. Forest Service. Colorado residents also experienced the most destructive wildfire in state history prior to 2020: the Hayman Fire. <a href="https://www.planning.org/research/postdisaster/casestudies/haymanfire.htm">The inferno</a>, ignited near Denver by arson in June, scorched more than 138,000 acres, burned 600 structures, and forced 5,340 people across four counties to evacuate.
<h2>Colorado: 2020 wildfires</h2>
<p><a href="https://www.nytimes.com/2020/10/23/us/colorado-wildfires.html">Three wildfires</a> that ignited in northern Colorado this drought-plagued year surpassed the once record-large Hayman Fire: the Pine Gulch Fire, the East Troublesome Fire, and the Cameron Peak Fire, the latter two still burning as of Oct. 25. The <a href="https://www.coloradoan.com/story/news/2020/10/22/colorados-largest-wildfires-state-history-include-two-currently-burning/3730479001/">Pine Gulch</a> blaze that ignited in Grand Junction and burned 139,000 between August and September became the third-largest fire in state history. The East Troublesome Fire near Hot Sulphur Springs, which has so far destroyed 170,000 acres, became the second-largest wildfire on record; and the Cameron Peak Fire between Cameron Peak and Chambers Lake, which has torched 206,977 acres, became the largest, according to the Coloradoan.
<h2><span style="text-decoration: underline;">Idaho: Summary</span></h2>
<p>&#8211; Average yearly growth: 4.2%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 178,349 acres<br />
&#8212; 1990-1999: 123,893 acres<br />
&#8212; 2000-2009: 334,226 acres<br />
&#8212; 2010-2019: 278,120 acres
<p>Idaho sees an average of 425 wildfires that burn more than 370,000 acres each year. Wildfires have become particularly prevalent in the Boise area, near Twin Falls, and in national forests in the northern portion of the state. According to the Bureau of Land Management, wildfires occur throughout much of the year, but the most blazes ignite in July and August. Climate change bringing hotter, drier weather, coupled with overzealous fire suppression allowing for more vegetation, has increased wildfire intensity in recent years. The Bureau of Land Management implements several restrictions to help prevent wildfires on its land within the state, such as forbidding discharging fireworks, firearms, and explosive materials. Idaho Firewise Inc. offers <a href="https://idahofirewise.org/">educational resources</a>, including guidance for fire-resistant homes and landscapes, and grant programs are available for fire defense.
<h2>Idaho: Worst year on record</h2>
<p>&#8211; Year: 2007 (1.3 million acres burned)
<p>When <a href="https://www.ncdc.noaa.gov/sotc/fire/200708">severe-to-extreme drought</a> spread across the West in 2007, wildfires raged across Idaho. The state spent $260 million in taxpayer funds combating the blazes. The largest fire in the nation, the <a href="https://magicvalley.com/news/local/10-years-later-the-legacy-of-idahos-huge-murphy-complex-fire/article_fc496882-c895-5d03-8e13-75b06a5ef203.html">Murphy Complex Fire</a>, burned 650,000 acres between southwest Idaho and northern Nevada and prompted the creation of a southwest Idaho wildfire-fighting coalition called the Rangeland Fire Protection Associations. Lightning sparked the inferno, but while some believe grazing may have exacerbated the flames, researchers from the <a href="https://www.researchgate.net/publication/272491951_Interactions_Among_Livestock_Grazing_Vegetation_Type_and_Fire_Behavior_in_the_Murphy_Wildland_Fire_Complex_in_Idaho_and_Nevada_July_2007">U.S. Geological Survey</a> found that the practice mitigated them. The Idaho Conservation League found that wildfires destroyed much acreage that year. They damaged 649 homes, accounting for 3.7% of house fires in the state, and killed no firefighters.
<h2>Idaho: 2020 wildfires</h2>
<p>One official told <a href="https://idahonews.com/news/local/wildfires-in-idaho-this-was-probably-an-average-maybe-below-average-fire-season">KBOI-TV</a> the state faced “probably an average, maybe below-average fire season,” with less than 100 structures burned and fewer man-made wildfires. Several blazes, however, still burn across much of the state, including the Woodhead Fire northwest of Cambridge. That fire, which has been 90% contained as of Oct. 25, has torched nearly 100,000 acres since Sept. 7, and prompted several nearby communities to evacuate.
<h2><span style="text-decoration: underline;">Montana: Summary</span></h2>
<p>&#8211; Average yearly growth: 6.2%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 124,947 acres<br />
&#8212; 1990-1999: 36,572 acres<br />
&#8212; 2000-2009: 220,394 acres<br />
&#8212; 2010-2019: 161,751 acres
<p><a href="https://billingsgazette.com/news/state-and-regional/montana/historic-wildfires-from-montana-and-yellowstone/collection_7c967398-ca97-5285-8334-b27c70d56d86.html#16">Some of the largest wildfires in state history</a> have ignited in the southern arboreal portions of the state, including the Bull Mountains, Derby Mountain, and Yellowstone National Park. With millions of acres of pristine nature, wildfires have spread into <a href="https://marketmt.com/Resources/FireInformation">tourist destinations</a>, prompting state tourism officials to provide fire condition monitoring resources to visitors. Like in other states, climate change has fueled more destructive blazes due to warmer temperatures and drier weather and vegetation. The state uses <a href="http://dnrc.mt.gov/divisions/forestry/fire-and-aviation/fire-prevention-and-preparedness">outreach and education</a> to help prevent wildfires, including using information from investigations to create prevention messaging, and providing homeowner resources like an online digital tool and expert visits.
<h2>Montana: Worst year on record</h2>
<p>&#8211; Year: 1988 (1.2 million acres burned)
<p>Wildfires scorched 800,000 acres, or 36%, of Yellowstone National Park and forestland outside of the park that combined equaled 1.2 million acres. <a href="https://billingsgazette.com/news/state-and-regional/yellowstone-on-fire-a-nightmare-that-wouldnt-end/article_4c567a26-278a-5d7c-9470-4f0d109d6ea6.html">Firefighters from across the country</a>, including those from the U.S. Army, traveled to the park to fight dozens of blazes, and acrid smoke drove away tourists. The $120 million months-long battle, driven by drought, winds, and low moisture in vegetation, inspired a wave of wildfire research that turned the park into a natural laboratory, according to Montana State University. Areas outside of the park in Montana also faced wildfires, including a blaze in the Elkhorn Mountains near Helena that burned tens of thousands of acres, forced evacuations, and drew firefighters from across the nation.
<h2>Montana: 2020 wildfires</h2>
<p>Montana still faces several ongoing wildfires as of Oct. 25, primarily in the western portion. The active Drumming Fire in the Helena-Lewis and Clark National Forest and Flathead National Forest has burned more than 4,000 acres since Aug 26. The State Creek Fire in the Butte Ranger District scorched 4,400 aces as of Sept. 12, and it may remain active until a season-ending rain event. Wildfires torched <a href="https://www.greatfallstribune.com/story/news/2020/10/03/montana-fires-most-destructive-wildfires-2020-bridger-foothills-bobcat-fire/5894963002/">about 380,000 acres</a>, destroyed at least 166 structures, and brought overall costs to almost $50 million as of Oct. 3.
<h2><span style="text-decoration: underline;">New Mexico: Summary</span></h2>
<p>&#8211; Average yearly growth: 7.3%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 12,384 acres<br />
&#8212; 1990-1999: 49,532 acres<br />
&#8212; 2000-2009: 85,970 acres<br />
&#8212; 2010-2019: 81,547 acres
<p>The first season in New Mexico previously lasted about five months, but the timeframe has increased to seven in the past four decades because of climate change. Rising global temperatures have also increased the frequency of blazes spanning more than 1,000 acres, according to the Union of Concerned Citizens. While wildfires ignite all across the state, <a href="https://www.arcgis.com/apps/webappviewer/index.html?id=06b17037a39b4a90b749b855b25607de">high concentrations</a> of blazes have sparked in the southeast corner of the state, as well as in and around Albuquerque, and in forestland north of Santa Fe and Las Vegas. To help mitigate wildfires, the state implements prescribed burns, implements burn restrictions when needed, provides fire and smoke alert systems, and facilitates several education programs.
<h2>New Mexico: Worst year on record</h2>
<p>&#8211; Year: 2013 (281,332 acres burned)
<p>Then-Gov. Susana Martinez declared a state of emergency on June 19, 2013 after tens of thousands of acres burned due to wildfires. Her executive order to declare the emergency and open up $750,000 in funds responded to the increased risk of flooding caused by the loss of vegetation, which helps prevent runoff from heavy monsoon precipitation in the summer. <a href="https://www.ncdc.noaa.gov/sotc/fire/201306">Severe-to-extreme drought</a> helped fuel wildfires like the Silver Fire east of Silver City, which became one of the largest blazes in state history at the time after torching 139.000 acres. Early June blazes in Santa Fe National Forest and near Albuquerque forced evacuations of homes and campgrounds.
<h2>New Mexico: 2020 wildfires</h2>
<p>The Luna Fire outside of Chacon, which has burned more than 10,000 acres since Oct. 17, rages on as of Oct. 24. While the blaze, which has only been 5% contained as of Oct. 25, has not destroyed any structures, it threatens more than 4,000, according to New Mexico Fire Information. The Colorado 2 fire in northern New Mexico has been 75% contained as of Oct. 13.
<h2><span style="text-decoration: underline;">Nevada: Summary</span></h2>
<p>&#8211; Average yearly growth: 8.1%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 8,999 acres<br />
&#8212; 1990-1999: 22,539 acres<br />
&#8212; 2000-2009: 34,074 acres<br />
&#8212; 2010-2019: 43,467 acres
<p>Nevada has endured increasing wildfire destruction over the years. Blazes burned 4.16 million acres between 1980 and 1999, but between 2010 and 2018, the number jumped to 9.49 million. Areas that have endured high fire density over the years include places around Reno and Carson City, Las Vegas, Elko County, and in and around the Barclay area in the southeast. The state uses a myriad of forest management techniques to help reduce fire ignitions and damage, including thinning, targeted grazing, green waste collection, prescribed fires, mastication, and more, according to the state Senate Committee on Natural Resources.
<h2>Nevada: Worst year on record</h2>
<p>&#8211; Year: 2018 (257,134 acres burned)
<p>Independence Day brought the largest single wildfire in state history and one of the largest in U.S. history: the Martin Fire. The blaze near Winnemucca torched 439,000 acres alone, twice the size of New York City. The definitive cause of the wildfire remains undetermined, although investigators found human activity ignited it. According to the Elko Daily, 138 fires fueled by human action and dry weather burned across the state that year, including high elevations that hadn’t experienced a blaze in a century. The wildfires decreased air quality in the state, and one September blaze in the Ruby Mountains forced the popular tourist destination Lamoille Canyon to close during the period.
<h2>Nevada: 2020 wildfires</h2>
<p>Firefighters were tackling only a couple of active fires in the state as of Oct. 25, one of which, the Elk Fire, has been 100% contained. Lightning sparked the <a href="https://inciweb.nwcg.gov/incident/7032/">Elk Fire</a> near Jackpot, and it burned 927 acres. The state experienced <a href="https://www.aerialfiremag.com/nevada-wildfires-in-2020-total-almost-750-new-super-scoopers-helps-battle-blazes/">about 750 blazes</a> that burned about 250,000 acres as of Oct. 22.
<h2><span style="text-decoration: underline;">Oregon: Summary</span></h2>
<p>&#8211; Average yearly growth: 6.2%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 47,567 acres<br />
&#8212; 1990-1999: 61,978 acres<br />
&#8212; 2000-2009: 184,768 acres<br />
&#8212; 2010-2019: 151,407 acres
<p>The number of acres torched by Oregon wildfires has climbed since the early 2010s, causing more flame damage than any year since the late 1940s. While the overall number of blazes has dipped in the past decade, experts believe climate change will bring a greater frequency of and destruction from them, decreasing timber harvests. Much of Oregon endures wildfires, with areas experiencing frequent blazes including forestland north of Bend, the Steens Mountain Wilderness, forests in the southeast corner, and areas along the western edge of the state. The state incorporates restrictions and closures when needed and offers a variety of educational resources. It also provides grants to support rural volunteer fire departments and to communities along the wildland-urban interface so they can bolster their defense against wildfires.
<h2>Oregon: Worst year on record</h2>
<p>&#8211; Year: 2002 (839,317 acres burned)
<p>Lightning strikes kicked off the wildfire season early when they ignited several blazes that burned dry forests across southern and eastern Oregon. The Biscuit Fire, one of the largest fires in state history, torched 500,000 acres in the Siskiyou National Forest and Klamath Mountains in California after lightning ignited it in July. Oregon wildfires cost state and federal taxpayers more than $350 million to quell that year, with the infamous Biscuit Fire costing $152 million alone. The wildfire season also sparked a debate about whether clearcutting would help reduce the frequency and intensity of blazes, according to Oregon State University.
<h2>Oregon: 2020 wildfires</h2>
<p>The Lionshead Fire, which has burned more than 200,000 acres since Aug. 16, and several others are still burning across the state, particularly in the east. The blaze started in the Lionshead Canyon near Warm Springs when lightning sparked it. A historic windstorm on Sept. 7 spread the flames west into the Willamette, Deschutes, and Mt. Hood National Forests and the town of Detroit, which lost 264 residences. About 2,000 wildfires burned 1.2 million acres this season.
<h2><span style="text-decoration: underline;">Utah: Summary</span></h2>
<p>&#8211; Average yearly growth: 5.0%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 18,365 acres<br />
&#8212; 1990-1999: 17,558 acres<br />
&#8212; 2000-2009: 50,683 acres<br />
&#8212; 2010-2019: 51,315 acres
<p>Megafires have tripled and the fire season length has grown six weeks in Utah between 1992 and 2012. The state, which has become one of the most fire-prone in the nation, experiences an average of 800 to 1,000 ground, surface, and crown canopy blazes each season. Pockets of Utah that have endured frequent fires include Zion National Park, areas in and around the Pine Valley, the Fishlake National Forest, and higher elevations bordering Utah and Great Salt Lake. In addition to backing several wildfire education and outreach programs, the state helps mitigate wildfire damage by providing financial support to county governments’ fire response, particularly by paying for “catastrophic fires.”
<h2>Utah: Worst year on record</h2>
<p>&#8211; Year: 2018 (197,235 acres burned)
<p>The state and federal government spent $110 million fighting 1,314 wildfires that destroyed more than 170 residences and outbuildings. Lightning sparked most of the largest blazes that year except for the second-largest, the Dollar Ridge Fire in the Strawberry Reservoir. According to KSL.com, that blaze, which burned 68,869 acres, was ignited on July 1 by human activity. The state also faced “one of its driest water years on record,” according to NOAA, exacerbating wildfires. In September, what started as minor flares in Uinta-Wasatch-Cache National Forest, sparked by lightning, grew into the Pole Creek Fire, the largest that year, and Bald Mountain Fire. Both blazes torched a combined 120,851 acres. The fires forced more than 6,000 nearby residents to evacuate.
<h2>Utah: 2020 wildfires</h2>
<p>Utah still faces a few wildfires as of Oct. 25. One, the East Fork Fire north of Hanna, has burned almost 90,000 acres since late August and has been 70% contained. By mid-September, as the <a href="https://www.sltrib.com/news/environment/2020/09/18/utahs-second-largest/">East Fork Fire</a>, the second-largest in the season, still engulfed the surrounding land, more than 1,200 wildfires had torched over 250,000 acres.
<h2><span style="text-decoration: underline;">Wyoming: Summary</span></h2>
<p>&#8211; Average yearly growth: 5.9%<br />
&#8211; Average yearly acres burned by decade:<br />
&#8212; 1980-1989: 80,877 acres<br />
&#8212; 1990-1999: 8,008 acres<br />
&#8212; 2000-2009: 42,911 acres<br />
&#8212; 2010-2019: 63,693 acres
<p>Climate change, a century of fire suppression, and residents moving to rural areas closer to wildlands have <a href="https://www.wyomingnewsnow.tv/2020/09/28/wyoming-forestry-division-state-forester-speaks-about-wildfires-in-wyoming/">helped fuel more intense fires</a> in recent years. Yellowstone National Park, the Bridger-Teton National Forest, and areas around Casper are among the places that endured extensive wildfires. The national park, in particular, experiences an average of 26 blazes that burn an average of almost 6,000 acres each year. The number of wildfires has decreased in the past 30 years in the park, but incidents torch more acreage. The Wyoming Forestry Division attempts to curtail fire incidents and damage through vegetation control and various educational outreach initiatives, including the famous Smokey Bear campaign.
<h2>Wyoming: Worst year on record</h2>
<p>&#8211; Year: 1988 (781,760 acres burned)
<p>Like Montana and other neighboring states, Wyoming residents witness extensive fire damage from blazes across Yellowstone National Park. A loose cigarette sparked the largest wildfire in the park that year: the <a href="https://www.bozemandailychronicle.com/news/environment/a-tale-of-two-fires-revisiting-the-burn-scars-of-1988-and-2016-in-yellowstone/article_fe36ef59-6348-5f14-a480-7492132bb60e.html">North Fork Fire</a>, which torched 531,000 acres. National Park Service officials found that lightning ignited 42 of the wildfires in the park that year, and human activity caused nine.
<h2>Wyoming: 2020 wildfires</h2>
<p>The Mullen Fire still burns after torching more than 176,878 acres and 66 structures since Sept. 17. Firefighters have <a href="https://oilcity.news/wyoming/wildfire/2020/10/24/residents-in-mullen-fire-footprint-could-see-smoke-and-fire-weeks-after-snow/">contained it by 85%</a> as of Oct. 25. The Lone Star Fire was burning in Yellowstone Park as of Sept. 24: It scorched 4,118 acres since lightning ignited it on Aug. 22.
<hr />
<p><em>The above article <a href="https://stacker.com/stories/4850/how-wildfires-have-worsened-western-states">first appeared on Stacker</a> and has been republished with permission. The Auburn Examiner has not independently verified its content. <script src="https://analytics.stacker.com/tracking/6c73c865-5416-41f5-aa42-2a0f43893ddd/script.js"></script></em>
</article>
</section>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33803" class="share-facebook sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33803" class="share-pinterest sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33803" class="share-twitter sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33803" class="share-linkedin sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://auburnexaminer.com/how-have-wildfires-worsened-in-western-states/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_406198173'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone callback="zone_load_406198173" zone-id="88837" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_406198173 = function(z, d) { if (!d.count) document.getElementById('zone_load_406198173').style.display = 'none'; };</script> </div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://auburnexaminer.com/category/news/" title="View all posts in News">News</a></p> <div class="post-tags"><ul><li><a href="https://auburnexaminer.com/tag/aggregated-content/" title="View all posts tagged Aggregated Content">Aggregated Content</a></li><li><a href="https://auburnexaminer.com/tag/california/" title="View all posts tagged California">California</a></li><li><a href="https://auburnexaminer.com/tag/list/" title="View all posts tagged List">List</a></li><li><a href="https://auburnexaminer.com/tag/stacker/" title="View all posts tagged Stacker">Stacker</a></li><li><a href="https://auburnexaminer.com/tag/sumner-grade-wildfire/" title="View all posts tagged Sumner Grade Wildfire">Sumner Grade Wildfire</a></li><li><a href="https://auburnexaminer.com/tag/washington-wildfires/" title="View all posts tagged Washington Wildfires">Washington Wildfires</a></li><li><a href="https://auburnexaminer.com/tag/wildfire-prevention/" title="View all posts tagged Wildfire Prevention">Wildfire Prevention</a></li><li><a href="https://auburnexaminer.com/tag/wildfires/" title="View all posts tagged Wildfires">Wildfires</a></li></ul></div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://auburnexaminer.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://auburnexaminer.com/second-covid-19-booster-recommended-for-certain-individuals/">Second COVID-19 Booster Recommended for Certain Individuals<img width="300" height="169" src="https://auburnexaminer.com/wp-content/uploads/2021/01/Untitled-design-2-300x169.png" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="covid-19, covid-19 vaccine, covid-19 vaccine distribution plan, covid-19 vaccine distribution plan washington, washington dept of health covid-19 vaccine, covid-19 vaccine real, how will the covid-19 vaccine be distributed, when will the covid-19 vaccine be distributed, covid-19" loading="lazy" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2021/01/Untitled-design-2-300x169.png 300w, https://auburnexaminer.com/wp-content/uploads/2021/01/Untitled-design-2-1024x576.png 1024w, https://auburnexaminer.com/wp-content/uploads/2021/01/Untitled-design-2-768x432.png 768w, https://auburnexaminer.com/wp-content/uploads/2021/01/Untitled-design-2-1536x864.png 1536w, https://auburnexaminer.com/wp-content/uploads/2021/01/Untitled-design-2-2048x1152.png 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2021/01/Untitled-design-2-300x169.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://auburnexaminer.com/second-covid-19-booster-recommended-for-certain-individuals/" class="title">Second COVID-19 Booster Recommended for Certain Individuals</a></li><li><div class="featured-image"><a href="https://auburnexaminer.com/wa-program-model-for-support-in-homelessness-crisis-audio/">WA Program Model for Support in Homelessness Crisis [AUDIO]<img width="300" height="200" src="https://auburnexaminer.com/wp-content/uploads/2019/06/black-and-white-cardboard-city-1060365-300x200.jpg" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="A person lays under a blanket of cardboard boxes on the sidewalk" loading="lazy" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2019/06/black-and-white-cardboard-city-1060365-300x200.jpg 300w, https://auburnexaminer.com/wp-content/uploads/2019/06/black-and-white-cardboard-city-1060365-600x400.jpg 600w, https://auburnexaminer.com/wp-content/uploads/2019/06/black-and-white-cardboard-city-1060365.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2019/06/black-and-white-cardboard-city-1060365-300x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://auburnexaminer.com/wa-program-model-for-support-in-homelessness-crisis-audio/" class="title">WA Program Model for Support in Homelessness Crisis [AUDIO]</a></li><li><div class="featured-image"><a href="https://auburnexaminer.com/auburn-school-district-to-receive-50000-for-technology-assistance/">Auburn School District to Receive $50,000 for Technology Assistance<img width="300" height="200" src="https://auburnexaminer.com/wp-content/uploads/2022/03/computer-lab-pixa-300x200.jpg" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="Computers in a school computer lab" loading="lazy" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2022/03/computer-lab-pixa-300x200.jpg 300w, https://auburnexaminer.com/wp-content/uploads/2022/03/computer-lab-pixa-1024x682.jpg 1024w, https://auburnexaminer.com/wp-content/uploads/2022/03/computer-lab-pixa-768x512.jpg 768w, https://auburnexaminer.com/wp-content/uploads/2022/03/computer-lab-pixa.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2022/03/computer-lab-pixa-300x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://auburnexaminer.com/auburn-school-district-to-receive-50000-for-technology-assistance/" class="title">Auburn School District to Receive $50,000 for Technology Assistance</a></li><li><div class="featured-image"><a href="https://auburnexaminer.com/tulips-arent-blooming-for-farmworkers-in-was-skagit-valley/">Tulips Aren&#8217;t Blooming for Farmworkers in WA&#8217;s Skagit Valley [AUDIO]<img width="300" height="200" src="https://auburnexaminer.com/wp-content/uploads/2022/03/gr-78428-1-1-300x200.jpg" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="Skagit Valley farmworkers stand together with a large banner that reads &quot;justice for farm workers&quot;" loading="lazy" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2022/03/gr-78428-1-1-300x200.jpg 300w, https://auburnexaminer.com/wp-content/uploads/2022/03/gr-78428-1-1-1024x683.jpg 1024w, https://auburnexaminer.com/wp-content/uploads/2022/03/gr-78428-1-1-768x512.jpg 768w, https://auburnexaminer.com/wp-content/uploads/2022/03/gr-78428-1-1-1536x1024.jpg 1536w, https://auburnexaminer.com/wp-content/uploads/2022/03/gr-78428-1-1-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2022/03/gr-78428-1-1-300x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://auburnexaminer.com/tulips-arent-blooming-for-farmworkers-in-was-skagit-valley/" class="title">Tulips Aren&#8217;t Blooming for Farmworkers in WA&#8217;s Skagit Valley [AUDIO]</a></li><li><div class="featured-image"><a href="https://auburnexaminer.com/kent-city-councilmembers-kaur-boyce-announce-opposing-state-senate-campaigns/">Kent City Councilmembers Kaur &#038; Boyce Announce Opposing State Senate Campaigns<img width="300" height="150" src="https://auburnexaminer.com/wp-content/uploads/2022/03/ILK-KaurvsBoyce2022-1280x640-1-300x150.jpg" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="Kent City Councilmembers Swatwinder Kaur and Bill Boyce&#039;s photos over laying a King County ballot drop box" loading="lazy" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2022/03/ILK-KaurvsBoyce2022-1280x640-1-300x150.jpg 300w, https://auburnexaminer.com/wp-content/uploads/2022/03/ILK-KaurvsBoyce2022-1280x640-1-1024x512.jpg 1024w, https://auburnexaminer.com/wp-content/uploads/2022/03/ILK-KaurvsBoyce2022-1280x640-1-768x384.jpg 768w, https://auburnexaminer.com/wp-content/uploads/2022/03/ILK-KaurvsBoyce2022-1280x640-1.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2022/03/ILK-KaurvsBoyce2022-1280x640-1-300x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://auburnexaminer.com/kent-city-councilmembers-kaur-boyce-announce-opposing-state-senate-campaigns/" class="title">Kent City Councilmembers Kaur &#038; Boyce Announce Opposing State Senate Campaigns</a></li></ul></div></div> </article>
<div class='bs-max-width-wrap' style='max-width:500px; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1561560454'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone callback="zone_load_1561560454" zone-id="88837" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1561560454 = function(z, d) { if (!d.count) document.getElementById('zone_load_1561560454').style.display = 'none'; };</script></div> <section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-have-wildfires-worsened-in-western-states/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://auburnexaminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33803' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8c2428d2d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="143" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </section>
</div></div>
</section> 
<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
<div class="inner">
<section id="bs_zones-5" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="88428" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="88415" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="88416" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-9" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="88417" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="89181" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-12" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="89114" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-13" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="89180" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="88430" keywords="not_home_page,not_landing_page,is_article_page,news,how-have-wildfires-worsened-in-western-states,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5619484670827695" data-ad-slot="6207791292" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5619484670827695" data-ad-slot="6207791292" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section> </div>
</aside>
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title has-date'><a href="https://auburnexaminer.com/" class="custom-logo-link" rel="home"><img width="450" height="114" src="https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo.png" class="custom-logo jetpack-lazy-image" alt="Auburn Examiner" data-lazy-srcset="https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo.png 450w, https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo-300x76.png 300w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://auburnexaminer.com/wp-content/uploads/2017/12/Auburn-Examiner-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/AuburnExaminer">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/AuburnExaminer/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://instagram.com/auburnexaminer">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li><li> <a class="youtube" target="_blank" href="https://www.youtube.com/channel/UCxxqNmCAF1hV2vY_PG5qRkw">
<i class="fab fa-youtube" title="youtube"></i>
</a>
</li><li> <a class="email" target="_blank" href="/cdn-cgi/l/email-protection#4365607a7a786560727272782d372265607a7a783765607577782236213665607272777865607272737865607273727865607271737865607a7478656072737a786560727376782d2631656077757865607a7a78656072727278656072737a78">
<i class="fas fa-envelope" title="email"></i>
</a>
</li><li> <a class="spotify" target="_blank" href="https://open.spotify.com/user/33ap4lsd07gooo7f4bkd10bo5?si=BvU4BEB0TtGrm7oAaNWXSg">
<i class="fab fa-spotify" title="spotify"></i>
</a>
</li></ul> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-3" role="complementary">
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1>
Local News in Auburn, WA
</h1></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://wp.me/P9uhr6-bJ">By utilizing this website you agree to the Auburn Examiner's Terms of Service and Privacy policy. Copyright © 2021</a></div></section><section id="search-2" class="widget widget_search"><div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://auburnexaminer.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div></section> </aside>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','how-have-wildfires-worsened-in-western-states','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","how-have-wildfires-worsened-in-western-states","post"],"url":"how-have-wildfires-worsened-in-western-states"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6966);
 });</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/auburnexaminer.com\/how-have-wildfires-worsened-in-western-states\/":33803};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/how-have-wildfires-worsened-in-western-states/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://auburnexaminer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/auburnexaminer.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://auburnexaminer.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://auburnexaminer.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.9.2' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://auburnexaminer.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.9.2' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://auburnexaminer.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://auburnexaminer.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf_qqwUAAAAAEv6EkHl9FNVCP7hGYJQ85yx-Dn2&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf_qqwUAAAAAEv6EkHl9FNVCP7hGYJQ85yx-Dn2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://auburnexaminer.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'140203892',post:'33803',tz:'-7',srv:'auburnexaminer.com'} ]);
	_stq.push([ 'clickTrackerInit', '140203892', '33803' ]);
</script>
</body>
</html>